Jump to content
The simFlight Network Forums

Tracon!2012SE Crashes immediately after opening


Recommended Posts

I have just purchased and installed Tracon!2012SE (the Steam Edition), along with the "Real Traffic" add-on and severaladditional DLC airports.  Almost immediately after starting the game, it simply just closes.  Not even like a normal closing of a game, it just disappears.  All of the normal windows (strips, control panel, etc.) and the main screen open, then about 5-10 seconds later, it just closes. My computer is an MSI GT72 6QE Dominator Pro G, with Intel i7-6700 HQ CPU @ 2.6Ghz with 16GB RAM, with Nvidia  GTX 980M GPU.  I also have Tower! 3D Pro SE, which runs perfectly and I don't have any other problems with any of my other games.  Can anyone help out?

Link to comment
Share on other sites

I haven't tried that.  The DLC was part of a bundle and installed with Tracon automatically, so I don't even know how to uninstall that.  Real Traffic was purchased direct from FeelThere and was installed separately, but when I look through my apps in my MS settings, it's not even listed, so don't know how to go about uninstalling it as well.

Link to comment
Share on other sites

Thank you, I'll give that a try.  I also did a verification of the files through Steam and I received a message that 4 files were bad and that they would be updated. I re-verified and it showed all good. I tried to load the game after this and the same thing happened - would open fine, then about 10 sec later, it just closed.   I'll try removing the dlc and real traffic and see what happens.  Thanks so much for your help thus far. 


Link to comment
Share on other sites

Well.... I removed all of the DLC that was included in the bundle and uninstalled Real Traffic as well.  Rebooted my computer, then restarted Tracon.  Same behaviour - it loads just fine, I can choose an area and airport and runways.  Game starts with all the correct windows open (strips, controller, etc), stays open about 10 secs or so, then just closes completely.  Doesn't close to the main menu or anything like that, it just plain closes completely to my desktop.  I then tried to "verify files" through Steam, and got the same thing as before - it says 4 files are bad and are being replaced.  I then opened the game again, and the same thing happens.  It opens, 10 secs or so, then closes.  And when I run the "verify files" through Steam again, I get the same error message - 4 files need replacing.  ???? 

Normally, I'd probably be angry by now and want a full refund, but I'm really just totally disappointed.  Being a recreational pilot, and enjoying Tower 3D so much, I was really looking forward to Tracon as well.  I'm really hoping that one or more of you in this group can help me resolve this problem.  I'd really rather get this to work, than ask for a refund.  Any help anyone can provide, would be greatly appreciated.

Link to comment
Share on other sites

Well.....that was little to no help whatsoever! But thank you for the suggestion.  I'm not running multiple monitors or anything fancy like that.  My computer is your basic gaming computer.  I have no other issues with any other games, Steam versions or otherwise.  As mentioned, Tower 3D runs perfectly, with a bunch of DLC and Real Traffic.  All of my other games, including MS Flight Simulator X Steam Edition, running Active Sky, 3D Lights Redux, AccuFeel, FTX Trees Add-On, RAAS Professional Add-On, Rex 4 Texture Direct Add-On and FSTD GSX Ground Services, all run just fine.  Only Tracon has this problem.   I REALLY would like to get this sorted out.  Having watched several of the turorials on YouTube by Mark Hargrove, I am VERY eager to try this out, but the damn thing just won't run!  I hate to do this, but I'm begging that someone out there can help me with this!  I have uninstalled and re-installed the game itself, all the DLC and Real Traffic a few times now, have verified and re-verified the Steam files, have run it with and without DLC and Real Traffic, have checked to make sure anti-virus and firewall or any other programs/background apps are not the issue, and have done everything suggested and pretty much everything that I can think of, and still it will only open, allow me to choose airport and other parameters, will load the screen and windows (strips, controller, etc.) and then after several seconds, just close to my desktop.  FeelThere (and/or Nyerges Design or anyone else that can fix this), if you're listening, PLEASE HELP!!

Link to comment
Share on other sites

5 hours ago, BFunfer said:

FeelThere (and/or Nyerges Design or anyone else that can fix this), if you're listening, PLEASE HELP!!

I think people are listening and trying to help - the back in forth in the thread is indicative of that. Unfortunately you're asking for help on a game that is 6 years old, showing its age,  and doesn't get much play anymore. Also, there appears to be something specific to your system that is causing the crash. That is always tough to debug.

For what it's worth, I don't have a gaming computer. Just a measly laptop, but Tracon!2012 runs fine on it.

You haven't mentioned a sound card or microphone. What are your specs for those?

Also you may want to share screenshots of all your Tracon folders and contents. Maybe a file is missing or corrupt (despite the Steam verification).



Link to comment
Share on other sites

PLEASE don't get me wrong, I don't mean to sound ungrateful, that's definitely not the case.  Quite the opposite in fact and I am incredibly grateful for all of the help and suggestions I have received thus far.  I'm just frustrated and disappointed.  I'm not a computer genious, just an old guy forced into retirement way too soon due to a debilitating motor vehicle accident and one of my main means of entertainment is my computer, and after spending $120 on a game (and DLC) that I am just now finding out, is 6 years old and not getting a lot of support, is disappointing. Had I known this earlier, I may have opted for another ATC game.  I know it's not a lot of money, but for a guy like me, that has no income at all and is living on his savings, it does sting.  I just don't understand how one game from one creator works brilliantly, while the other one, from the same creator, does not.  That's frustrating.

As for my computer, it's also a laptop, and it's supposed to be a very good laptop for gaming. (Info in pic.  As mentioned, I'm no computer wizard.  I trusted that the guy at the computer store knows what he's talking about)  It's an MSI GT72 6QE Dominator Pro G, with an NVidia GTX980M graphics card and Intel i7 Quad core processor. I am also using a Plantronics Rig 500 headset/mic with NVidia/Realtek HD audio card. (Pics for all to follow).

Attached are pics for all the things that you've mentioned and I'll attempt to screen capture video of exactly what happens.  (Again, I'm no computer whiz and will have to find out how to do this, if I am even able to do that with this computer.)

Again, THANK YOU ALL for all of your help with this issue.  I am extremely grateful for all of your suggestions.  I really just want to get it to work as advertised.  It looks like it would be some fun and would definitely entertain a former pilot.


















Link to comment
Share on other sites

As Craig has mentioned, this is more an issue from your end as there are many users being able to play it doing everything you have done. Not sure if you already did this, but in case you have not, please try to completely uninstall ALL Tracon files, (the Tracon2012.exe and all DLC´s) and install again, but first install Tracon alone and try it out. Then you can add the Real Traffic and all other DLCs.


Link to comment
Share on other sites

@BFunfer - A couple of observations

  • "I'm not a computer genius, just an old guy ..." -> Don't sell yourself short. You posted screenshots and created a YouTube video. Relatively speaking, that's advanced!
  • Unless I'm missing it, I haven't seen any mention of running Tracon!2012 and/or traconspeakbridge as admin. It's worth a try.
    • I don't see a speech.log file so you are never initiating the speech engine.
    • It probably won't tell us much, but you may want to post your game.log file if the above doesn't fix anything.
Link to comment
Share on other sites

Thanks again for your suggestions guys.  I do appreciate all of you banding together to try and help me with this issue.

FeelThere Ariel, I have tried uninstalling the entire game, DLC and Real Traffic completely, then installed just Tracon2012 alone, and I still get the same issue.

crbascott, I also tried running it as administrator as you suggested and the same thing still happens.  Attached are the game.log and speech.log files.  Perhaps there is something in them that will help to sort this out.

I dont know if this helps, but I am able to load the editor, and it runs just fine.



Link to comment
Share on other sites

Hi Vic,

Thanks so much for the suggestion.  This was one of the very first things that I checked.  Both my firewall and antivirus are set up specifically to allow access to both Tracon!2012 and Tower! 3D Pro.  But just to make sure, I even went so far as to turn off my antivirus/firewall software completely and then tried to run the game and the same problem occurs.   It's very odd (and extremely frustrating) as Tower! 3D Pro runs perfectly, while this issue is happening with Tracon! 2012. 

If nothing else, I'm not alone.  I see through browsing through this forum, that a few people are experiencing the exact same issue.  I just hope that FeelThere can sort this out very soon!  It's been two weeks now and I'd really like to be able to start enjoying my investment.  As mentioned in a previous message, I know it's only $120 that I spent for the game and add-ons, but for an older disabled fellow with no income, it's particularly touchy.

Thank you for your suggestion.  I do appreciate your (and everyone's) help with this.  I'm really hoping we can get this sorted really soon.


Brian Funfer

Link to comment
Share on other sites

Hi hexzed,

So I tried running Tracon in safe mode and when I tried to start it, the following error message appeared...

"Failed to initialize Open AL"

So I snooped around the web a bit and saw that this was a pretty common error.  I found the Open AL installer and ran it and it said that it installed just fine, however when I try to play the game, I still get the same issue - opens up fine, sits there for a couple of seconds and then as soon as the first departure spawns, it dumps me out.  In communicating with FeelThere Aerial, I've learned that I'm not the only one experiencing this error and that there are a number of others that are having this same problem and that FeelThere is looking into it and will get back to me.  In the meantime, I guess I just wait to hear back.

Thank you so much for your help.  If you have any other suggestions that might help me to get it running, I'd be most grateful.

Thank you,

Brian Funfer

Link to comment
Share on other sites

Hello FeelThere,

I am just wondering if you have been able to find a fix for my problem yet?  It's been 7 days since anyone from your organization has been in contact with me.

One thing that really hurts is that Steam limits their refunds to 14 days and it has now been over 21 days since I purchased Tracon, so I will now lose the money I paid for the game and related DLC, which makes me REALLY hope that you have come up with a solution for this problem!  Please let me know.

Waiting anxiously,

Brian Funfer

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.