Jump to content
The simFlight Network Forums
nrholland

KTPA & KMCO Coming Into Gatwick

Recommended Posts

I don't know if I'm doing something wrong, but when I play Gatwick and have the density set at 100% I don't have BA land from Tampa & Orlando. Tampa is supposed to land at 0740 and Orlando at 0925. Nothing shows up.  I can run it at 50%, 75%, it doesn't matter.  The planes for BA are both the same, 777s.  If anyone has noticed this problem give me your scoop on it.  See if you have a solution.  Thank you.

Share this post


Link to post
Share on other sites

I'm running a full schedule (100%).  I set it for full 100% traffic sensity.  A large number of BA flights depart leaving many BA gates open for arrivals.  The 777 from Tampa is supposed to land at 0740.  The 777 from Orlando is supposed to arrive at 0925. Neither one shows up.  I have the most current Real Traffic going as well.  From what I see there shouldn't be any reason that they wouldn't land.  I've tried everything.  The last thing I will mention is that while there are many BA flights leaving in the 3 hour window I am using (0700-1000) there is no arrivals of ANY BA flights at all, besides the ones from Tampa & Orlando.  Whatever observations you have I am all ears.

Share this post


Link to post
Share on other sites

I would run as session at that time, and then post the log file. That will explain exactly what is going on 🙂

Share this post


Link to post
Share on other sites
1 hour ago, nrholland said:

From what I see there shouldn't be any reason that they wouldn't land. 

There are several reasons why a plane wouldn't land. Everything in the schedule doesn't necessarily show up. This has been discussed in several threads on the forum. And as @hexzed suggested, if you'll post a log someone will be able to tell you exactly what the issue is.

Share this post


Link to post
Share on other sites

It does arrivals and departures in a 8 hour block it probably will show up depending on what time u start the game play at

Share this post


Link to post
Share on other sites
12 hours ago, alaskaGuy2018 said:

It does arrivals and departures in a 8 hour block it probably will show up depending on what time u start the game play at

Is that British Airways flights that arrive?  When I run the 0700 and 0900 blocks I get all kinds of EasyJet and other airlines coming in, but no BA.

Share this post


Link to post
Share on other sites
22 hours ago, hexzed said:

I would run as session at that time, and then post the log file. That will explain exactly what is going on 🙂

Can you tell me how to post the log file.  I haven't done it in a long, long while. Thank you.

Share this post


Link to post
Share on other sites

When completed your session go to your main tower3d folder and copy and post the game.log

To be sure run the tower3d.bat and that will start tower for you

Capture.PNG

Share this post


Link to post
Share on other sites

The simpler option is to use output_log.txt from your tower3d_Data folder. No need to run a bat file or anything.

  • Upvote 1

Share this post


Link to post
Share on other sites

What Craig said, but @nrholland UPLOAD the text file, don't copy and paste it here.

At the bottom left of your reply, you will see a paper clip with the text:
Drag files here to attach, or choose files...
Max total size 4.88MB

Select "choose files..." and a window will pop up, go to your ...Program Files (X86)/FeelThere/Tower!3d Pro/tower3d_Data folder.

You will see the file output_log.txt

That's the file you want to upload.

Regards,

BLB (Peter)

Share this post


Link to post
Share on other sites

From what I see I can't find the game.log folder in my default folder for the game.  Also I can't find output_log.txt.  What am I doing wrong so that these files don't show up? Can someone help me.

Share this post


Link to post
Share on other sites

Here's a picture of the default folder I've been using (tower3d_Data). This is what showed up after I ran a session starting at 0900.  In Addition it was 90% EasyJet flights coming in.  There were no BA flights coming in.

London Gatwick.PNG

Share this post


Link to post
Share on other sites

I still say to avoid any confusion where files are and why you may not see them, run the bat file before the session and post the game.log i highlighted, after you close tower 3d.

This may be clunky, but it will get you the results 🙂

Share this post


Link to post
Share on other sites

@nrholland Depending on your Windows registry, the file may be stored elsewhere. This would be very unusual, but with Windows the craziest things can happen. The game should create the file in any case. Are you sure that there is no second installation of the game and if so, have you already searched your hard disks for "output_log.txt"?

Edit: Or what hexzed says!

Share this post


Link to post
Share on other sites
2 hours ago, hexzed said:

I still say to avoid any confusion where files are and why you may not see them, run the bat file before the session and post the game.log i highlighted, after you close tower 3d.

This may be clunky, but it will get you the results 🙂

None of this matters if the app/user doesn't have authority to create files  in the Tower!3D Pro folders/subfolders. I'm 99.9% confident that is what is going on. Change the security permissions and you'll get log files.

Not sure why you'd want to run the bat file and double the logging of the game, but to each their own. 

  • Like 1

Share this post


Link to post
Share on other sites

I'm not saying this is the way that i do it, or the better way to do it, just it may be easier to understand for some people.

However i have said my piece now so we will see what the outcome is.

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites
10 hours ago, crbascott said:

None of this matters if the app/user doesn't have authority to create files  in the Tower!3D Pro folders/subfolders. I'm 99.9% confident that is what is going on. Change the security permissions and you'll get log files.

I agree Craig. I suspect that the easiest way for the OP to resolve this wold be to uninstall and re-install from scratch.

@nrholland are you running the game as administrator?

(right click on tower3d.exe and select Run as administrator)

Share this post


Link to post
Share on other sites
22 minutes ago, nrholland said:

I'm going to try the permissions first.  If that doesn't work, I'm going to start from scratch.

Are you running the game as administrator?

Share this post


Link to post
Share on other sites

I deleted the game and reinstalled it.  I then set the administrator to give me all security options open.  I check marked everything.  Then I ran the .bat file to start the game.  When I ended it I had a game log on my desktop.  I'm going to post it here.

game.log

Share this post


Link to post
Share on other sites

I ran a 0900 block for one hour.  85% of the landings and takeoffs were EasyJet.  I had 4 departures for British Airways, no landings.  I had about three other airlines do a couple of landings/departures.  That was the just of my traffic.  No BA flight came in from Orlando, even though a 777 is supposed to land at 0925.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.